nettle-3.4.1-4.el8_3.i686

nettle-3.4.1-4.el8_3.i686

nettle – A low-level cryptographic library

Nettle is a cryptographic library that is designed to fit easily in more
or less any context: In crypto toolkits for object-oriented languages
(C++, Python, Pike, …), in applications like LSH or GNUPG, or even in
kernel space.

Change Log:

Wed, 07 Apr 2021 GMT - Daiki Ueno <dueno@redhat.com> - 3.4.1-4
- Fix patch application

Tue, 30 Mar 2021 GMT - Daiki Ueno <dueno@redhat.com> - 3.4.1-3
- Port fixes for potential miscalculation in ecdsa_verify (#1942924)

Fri, 15 May 2020 GMT - Anderson Sasaki <ansasaki@redhat.com> - 3.4.1-2
- Enable Intel CET support (#1737542)

...

* This article was originally published here

Previous post:

Leave a Reply

Your email address will not be published. Required fields are marked *